Not Compatible with DD 6.00.00?

Jul 25, 2013 at 5:45 PM
Hello Will, looking forward to using this module, but am having issues when tyring to install. It is giving me an error that I don't have a high enough version of DNN:

StartJob Reading Installation Manifest file
Info Reading Package Manifest - Module - WillStrohl.Injection
Failure Install aborted - The module being installed is not compatible with your host application version ( an upgrade is required )

I am running 6.1.4 and the Min Requirements listed on the Home page of this project list 6.00.00 as the min req version...yet in the .dnn manifest I see:

    <dependency type="coreversion">07.00.02</dependency>
Is this a dnn manifest issue (can I change it to 6.00.00) or a typo on the Home screen of this project regarding the min req version?