This project is read-only.
1

Closed

"Install aborted - The module being installed is not compatible with your host application version"

description

My DNN version is 6.2.9. I also have Dynamic Forms 5.10, iFinity URL Master 2.8. I am also running ASP.NET 4.

I am getting an error when I try to install "Content Injection Module for DotNetNuke", (downloaded from this site.). The minimum requirements specify "DNN 6.0.0 and up". It would seem that I meet the minimum requirements?

I am getting the following error message:
StartJob    Reading Installation Manifest file
Info    Reading Package Manifest - Module - WillStrohl.Injection
Failure     Install aborted - The module being installed is not compatible with your host application version ( an upgrade is required )
What upgrade is required?

Thanks.
Closed Aug 31, 2015 at 6:17 AM by hismightiness
Not an issue with the module.

comments

sprezzatura wrote Nov 25, 2013 at 10:19 PM

Never mind - I figured it out. I had downloaded 1.2.1, which says it requires DNN 7.

I have downloaded 1.2.0 and installed it successfully.

wrote Aug 31, 2015 at 6:17 AM