This project is read-only.
1

Closed

Update version requirements, summary page

description

Hi Will,

I downloaded the newest version thinking it would work on 6.2.3 but had a requirement for 7.0.0+. I resolved by downloading 1.2.0 but it would be helpful if you changed the project summary page to point to the correct version depending on your DNN version. Currently it says 6.0.0+ which if you download the latest isn't technically correct. A small edit would help find the correct version. I've seen some other issues posted with the same problem.
Closed Aug 31, 2015 at 6:14 AM by hismightiness
This isn't an issue with the module. You can see the requirements on the respective downloads pages.

comments