Version

Apr 30, 2012 at 2:26 PM

The top of the notes say "This version is compatible with DNN version 4.06.02 and up" but further down it says requires DNN 6.00 and up. Need to use this on a 5.6 site. Is there a version that works with that?

Coordinator
May 4, 2012 at 6:26 AM

I am not sure what notes you're talking about, but the most recent release of this module is only compatible with DNN 6.0 and above.