slide show not showing in desired location

Jun 5, 2014 at 12:48 AM
I used the content injection module to inject following code to display a slide show on my page but only a still image appeared in the header or footer of the page. I need it to show in the content pane.. How do i???
This is the slideshow html:
<!--Jssor Slider Begin--> <DIV style="POSITION: relative; WIDTH: 1265px; HEIGHT: 314px" id=$Z$t3 class=z_t3><!-- Loading Screen --> <DIV style="POSITION: absolute; TOP: 0px; LEFT: 0px" u="loading"> <DIV style="POSITION: absolute; FILTER: alpha(opacity=70); BACKGROUND-COLOR: #000000; WIDTH: 100%; DISPLAY: block; HEIGHT: 100%; TOP: 0px; LEFT: 0px; opacity: 0.7"></DIV> <DIV style="POSITION: absolute; WIDTH: 100%; DISPLAY: block; BACKGROUND: url(http://img.jssor.com/slideshow/img/loading.gif) no-repeat center center; HEIGHT: 100%; TOP: 0px; LEFT: 0px"></DIV></DIV><!-- Slides Container --> <DIV style="POSITION: absolute; WIDTH: 600px; HEIGHT: 300px; OVERFLOW: hidden; TOP: 0px; LEFT: 332px" u="slides"> <DIV><IMG src="http://myimage.com.ng/Portals/0/Images/banner1.jpg" u="image"></DIV> <DIV><IMG src="http://myimage.com.ng/Portals/0/Images/banner2.jpg" u="image"></DIV> <DIV><IMG src="http://myimage.com.ng/Portals/0/Images/banner3.jpg" u="image"></DIV> <DIV><IMG src="http://myimage.com.ng/Portals/0/Images/banner4.jpg" u="image"></DIV></DIV><!-- Direction Navigator --><!-- Arrow Left --><SPAN style="POSITION: absolute; WIDTH: 47px; HEIGHT: 47px; TOP: 133px; LEFT: 8px" class=al u="arrowleft"></SPAN><!-- Arrow Right --><SPAN style="POSITION: absolute; WIDTH: 47px; HEIGHT: 47px; TOP: 133px; LEFT: 1210px" class=ar u="arrowright"></SPAN><A style="DISPLAY: none" href="http://slideshow.jssor.com">Javascript Slideshow</A> <!-- Trigger --> <SCRIPT> $Z$t3_starter("$Z$t3"); </SCRIPT> </DIV> <!--Jssor Slider End-->